<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://woods-n-waternews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://woods-n-waternews.com';var et_post_id='6197';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>MICHIGAN EAGLES | Woods N Water News</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Woods N Water News &raquo; Feed" href="https://woods-n-waternews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woods N Water News &raquo; Comments Feed" href="https://woods-n-waternews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woods N Water News &raquo; MICHIGAN EAGLES Comments Feed" href="https://woods-n-waternews.com/2020/03/05/michigan-eagles/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-27816985-20';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-27816985-20', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<meta content="Divi Child v.1.0.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://woods-n-waternews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://woods-n-waternews.com/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://woods-n-waternews.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.219d.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://woods-n-waternews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://woods-n-waternews.com/wp-content/plugins/paid-memberships-pro/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='divi-style-css'  href='https://woods-n-waternews.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://woods-n-waternews.com/wp-content/themes/divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://woods-n-waternews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_divi_fe_custom_css-css'  href='https://woods-n-waternews.com/wp-content/plugins/divi_layout_injector/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://woods-n-waternews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/woods-n-waternews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"michiganeagles"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/core/admin/js/recaptcha.js'></script>
<link rel='https://api.w.org/' href='https://woods-n-waternews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woods-n-waternews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woods-n-waternews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Michigan’s ‘Big Wild’ is getting bigger' href='https://woods-n-waternews.com/2020/03/05/michigans-big-wild-is-getting-bigger/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://woods-n-waternews.com/2020/03/05/michigan-eagles/" />
<link rel='shortlink' href='https://woods-n-waternews.com/?p=6197' />
<link rel="alternate" type="application/json+oembed" href="https://woods-n-waternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoods-n-waternews.com%2F2020%2F03%2F05%2Fmichigan-eagles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woods-n-waternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoods-n-waternews.com%2F2020%2F03%2F05%2Fmichigan-eagles%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Molongui Authorship Premium 3.2.25, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="Patrick Bevier"><!-- /Molongui Authorship -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="" /><link rel="stylesheet" id="et-core-unified-6197-cached-inline-styles" href="https://woods-n-waternews.com/wp-content/et-cache/6197/et-core-unified-6197-15835959217787.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-6197 single-format-standard pmpro-body-has-access et_bloom et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="89">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://woods-n-waternews.com/">
						<img  alt="Woods N Water News" id="logo" data-height-percentage="87" data-src="https://yourdevwebsite2.com/woodsnwaternews/wp-content/uploads/2018/11/woodsandwater-wh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://yourdevwebsite2.com/woodsnwaternews/wp-content/uploads/2018/11/woodsandwater-wh.png" alt="Woods N Water News" id="logo" data-height-percentage="87" /></noscript>
					</a>
				</div>
							<div id="et-top-navigation" data-height="89" data-fixed-height="90">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-2832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2832"><a href="https://woods-n-waternews.com/">Home</a></li>
<li id="menu-item-2804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://woods-n-waternews.com/about-us/">About Us</a></li>
<li id="menu-item-2825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2825"><a href="https://woods-n-waternews.com/contact/">Contact</a></li>
<li id="menu-item-2523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2523"><a href="#">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-3032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032"><a href="https://woods-n-waternews.com/trophy-gallery/">Trophy Gallery</a></li>
	<li id="menu-item-3033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3033"><a href="https://woods-n-waternews.com/trail-cam-gallery/">Trail Cam Gallery</a></li>
</ul>
</li>
<li id="menu-item-3483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3483"><a href="https://woods-n-waternews.com/advertise/">Advertise</a></li>
<li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="https://woods-n-waternews.com/you-on-the-cover/">You on the cover</a></li>
<li id="menu-item-3248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3248"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-3402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://woods-n-waternews.com/browse-classifieds/">Browse</a></li>
	<li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3250"><a href="https://woods-n-waternews.com/submit-classifieds/">Submit</a></li>
</ul>
</li>
<li id="menu-item-3012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3012"><a href="https://woods-n-waternews.com/login/">Login</a>
<ul class="sub-menu">
	<li id="menu-item-3914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3914"><a href="https://woods-n-waternews.com/membership-account/">Membership Account</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://woods-n-waternews.com/membership-page/">Editions</a></li>
</ul>
</li>
<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a href="https://woods-n-waternews.com/subscribe/">Subscribe</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://woods-n-waternews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-6197" class="et_pb_post post-6197 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter pmpro-has-access">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">MICHIGAN EAGLES</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://woods-n-waternews.com/author/patrick-bevier/" title="Posts by Patrick Bevier" rel="author">Patrick Bevier</a></span> | <span class="published">Mar 5, 2020</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<h2 style="text-align: center;"><em>“I wanna fly like an eagle, to the sea.<br />
Fly like an eagle, let my spirit carry me.”</em><br />
<em>~Steve Miller Band</em></h2>
<div id="attachment_6193" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-6193" class="size-full wp-image-6193 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE.jpg" alt="" width="500" height="493" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE.jpg 500w, https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE-480x473.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" /><p id="caption-attachment-6193" class="wp-caption-text"><noscript><img   alt="" width="500" height="493" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE.jpg 500w, https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE-480x473.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" data-src="https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE.jpg" class="size-full wp-image-6193 lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-6193 lazyload" src="https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE.jpg" alt="" width="500" height="493" srcset="https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE.jpg 500w, https://woods-n-waternews.com/wp-content/uploads/2020/03/1st-eagle-WEBSITE-480x473.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" /></noscript></noscript> <strong>Female eagles can be 25 percent larger than their male counterparts are. The white head and tail generally does not develop until the birds are five-years old. © photo Joni Roberts</strong></p></div>
<p>&nbsp;</p>
<p>The bird bestowed with the honor of being our national symbol has an intriguing life history and ecology. Here are some fascinating facts about our fine-feathered friends, the bald eagles:</p>
<p><strong>THE NAME GAME</strong></p>
<p>The scientific name of the bald eagle is Haliaeetus leucocephalus. The Greek roots of the genus Haliaeetus translate to, “sea eagle” while in Latin leucocephalus literally means, “white head.” Common names in other regions of the U.S. include sea eagle, fish eagle, and erne. A subspecies known as the white-tailed eagle is found in Eurasia and lacks white head feathers. Most of the 60 species of eagles worldwide inhabit Eurasia and Africa.</p>
<p><strong>BIRDS OF MANY COLORS</strong></p>
<p>Bald eagles have one of the most varied plumage evolutions of any bird in North America. The characteristic pure-white head and tail don’t develop fully until the bird is in its fifth year of life. Prior to that, eagles undergo a succession of dark brown, mottled plumage variations with white highlights becoming more discernable the older the bird gets. Eagles in their second and third year of life still have a primarily dark head, beak, and eyes while fourth-year birds possess a white head with brown streaks. Adults display distinctive bright yellow feet, legs, and beaks, pale yellow eyes, and black bodies. There’s a method to Mother Nature’s madness as the dark mottled feather patterns of young eagles serves as excellent camouflage while the white head and tail announce that the bird is of breeding age.</p>
<p><strong>BRAWNY BIRDS</strong></p>
<p>Bald eagles are the second largest birds in North America (California condors carry that crown). While the sexes exhibit no color dimorphism female eagles are usually about 25% larger than their male counterparts are. The lovely ladies can weigh up to 15 pounds and have a wingspan eclipsing 7 ½ feet! Males can tip the scales at 10 pounds and possess wing diameters of 6 feet. Adult body lengths range from 28 to 40 inches. With the flavor of a formal assembly, a group of eagles is called a convocation.</p>
<p><strong>AGE ANALYSIS</strong></p>
<p>The average lifespan of an eagle in the wild is 20 years. The oldest documented bald eagle was an old-timer that passed on to that heavenly aviary in the sky at the advanced age of 38!</p>
<p><strong>DEADLY DIVERS</strong></p>
<p>Bald eagles can eclipse a speed of 45 miles per hour when gliding but can missile at over 90 miles per hour when diving to snatch a fish from the surface of the water!</p>
<p><strong>ALL HAIL THE QUEENS</strong></p>
<p>A fascinating study from California indicated that larger female eagles, whether adult or subadult, were 100 percent successful at supplanting the smaller males from dead prey items.</p>
<p><strong>SUPERIOR SUCCESS STORY</strong></p>
<p>In the Mitten State, and throughout much of the U.S., eagle numbers plummeted in the 1950s. This was largely due to the widespread use of the devastating pesticides DDT and PCBs. The chemicals invaded food webs and caused deadly neurological disorders in the birds as well as eggs to be very brittle or not hatch at all. The fantastic news is that Michigan eagle numbers have ballooned from an alarmingly low 52 breeding pairs in 1961 to over 850 couples today! Two events – the banning of the use of DDT in 1972 and the passage of Endangered Species legislation in 1974 – played key roles in this resurgence.</p>
<p><strong>A PLEA ABOUT POISON</strong></p>
<p>Speaking of insidious chemicals entering ecological systems I urge everyone to find alternative methods of rodent control than the use of rat poisons. Eagles, as well as other birds of prey like owls and hawks, may consume the mice and, in turn, die because of the poison they’ve ingested. It tugs at one’s heartstrings to think that a majestic bird that has possibly survived up to 20 Michigan winters would perish from such a senseless human practice.</p>
<p><strong>MANSIONS IN THE SKY</strong></p>
<p>Bald eagle nests, known as eyries, are the largest of any North American bird. Better yet, their nests are the largest tree nests ever recorded for any animal species on our planet. The nests can be up to 13 feet tall, 8 feet wide, and weigh 4,000 pounds! With those construction specifications, it’s no wonder that eagles mate for life and usually return to the same nest year after year!</p>
<p>To protect the eaglets from tumbling out bald eagle nests are 2 to 3 feet deep. That is critical because their eyries can be up to 200 feet in the air and the young can’t survive a fall from those altitudes.</p>
<p><strong>EGGS-TRAORDINARY EAGLETS</strong></p>
<p>Adult bald eagle couples produce 1 to 3 eggs each spring with two eggs per clutch being most common. The eggs, which are twice the size of those of a chicken, require 35 days of incubation before hatching into the parent-dependent altricial eaglets. Upon hatching, both the male and female adults care for and feed the young. Fledging occurs at approximately 10 – 12 weeks, but the eaglets remain with their parents for up to a month.</p>
<p>A word to the wise, never disturb an eagle nest. If this happens, eagles often abandon the eyries and leave the chicks to starve to death. In Michigan, the mortality rate is over 50 percent for eagles in their first year of life. Sadly, overall survival from hatching to adulthood is believed to be between 15-25 percent.</p>
<p><strong>AERIAL ACROBATS</strong></p>
<p>The in-flight courtship displays of bald eagles are simply spectacular. They feature swoops, chases, and cartwheels in which they fly high, lock talons, and free-fall, only separating just before hitting the ground. It is no surprise that this maniacal mating ritual is called a “death spiral!”</p>
<p><strong>THE VOICE</strong></p>
<p>Despite movie and commercial depictions that often use the shrill screech of a red-tailed hawk to represent eagle vocalizations the actual call of these white-capped avian consists of weak staccato, chirping whistles of “kleek kik ik ik ik,” similar in cadence to a gull’s call.</p>
<p><strong>NATIVE NOTIONS</strong></p>
<p>Bald eagles &#8211; and their feathers &#8211; are highly revered by Michigan’s native peoples. The birds play a key role in Native culture, religion, and mythology. Eagles represent honesty, majesty, strength, courage, wisdom, power and freedom to the Native Americans of Michigan and other states. If you are looking for a great children’s book to read to your little ones I highly recommend the award-winning picture book, The Story of Jumping Mouse. It is based on a Native American legend about a mouse whose generosity is rewarded with becoming an eagle.</p>
<p>With eagle numbers on the rise, you are sure to encounter one soon in the woods and waters of the Wolverine State!</p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Follow Us</h4><div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-3644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3644"><a href="https://www.facebook.com/Woodsnwaternews"><img  alt="" width="40" height="40"  data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720.png" class="alignleft size-full wp-image-3639 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720.png" alt="" width="40" height="40" class="alignleft size-full wp-image-3639" /></noscript></a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3645"><a href="https://twitter.com/Woods_N_Water"><img   alt="" width="43" height="40" data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-2.png" class="alignleft size-full wp-image-3640 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignleft size-full wp-image-3640" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-2.png" alt="" width="43" height="40" /></noscript></a></li>
<li id="menu-item-3646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646"><a href="https://www.instagram.com/wnwnews/"><img   alt="" width="40" height="40" data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-1.png" class="alignleft size-full wp-image-3641 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignleft size-full wp-image-3641" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-1.png" alt="" width="40" height="40" /></noscript></a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><img width="1000" height="1155"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20.jpg 1000w, https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20-980x1132.jpg 980w, https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20-480x554.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1000px, 100vw" data-src="https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20.jpg" class="image wp-image-6129 current_issue attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="1155" src="https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20.jpg" class="image wp-image-6129 current_issue attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20.jpg 1000w, https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20-980x1132.jpg 980w, https://woods-n-waternews.com/wp-content/uploads/2020/03/03-20-480x554.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1000px, 100vw" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><a href="https://woods-n-waternews.com/subscribe/"><img width="680" height="507"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-300x224.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-610x455.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg" class="image wp-image-3689  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="680" height="507" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg" class="image wp-image-3689  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-300x224.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-610x455.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><a href="https://outdoorweekend.net/"><img width="680" height="573"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon-300x253.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon-610x514.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon.jpg" class="image wp-image-3691  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="680" height="573" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon.jpg" class="image wp-image-3691  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon-300x253.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Outdoor-Weekend-Icon-610x514.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-4" class="et_pb_widget widget_media_image"><a href="https://woods-n-waternews.com/you-on-the-cover/"><img width="680" height="530"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-300x234.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-610x475.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg" class="image wp-image-3690  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="680" height="530" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg" class="image wp-image-3690  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-300x234.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-610x475.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><div class="g g-2"><div class="g-single a-9"><center><a class="gofollow" data-track="OSwyLDEsNjA=" href="https://www.countrysmokehouse.com/" target="_blank"><img  data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/CountrySmokeHouse.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2019/04/CountrySmokeHouse.jpg"></noscript></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><div class="g g-3"><div class="g-single a-17"><a class="gofollow" data-track="MTcsMywxLDYw" href="https://www.whitetailproperties.com/"><img data-src="https://woods-n-waternews.com/wp-content/uploads/2020/02/Whitetail-Properties.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2020/02/Whitetail-Properties.jpg" /></noscript></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="et_pb_widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-5" class="et_pb_widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img  alt="Subscribe To Our Newsletter"  data-src="https://yourdevwebsite2.com/woodsnwaternews/wp-content/plugins/bloom/images/premade-image-18.png" class=" et_bloom_image_slideup et_bloom_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://yourdevwebsite2.com/woodsnwaternews/wp-content/plugins/bloom/images/premade-image-18.png" alt="Subscribe To Our Newsletter" class=" et_bloom_image_slideup et_bloom_image"></noscript>
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="4df8b3651a" data-page_id="6197" data-account="boodaah" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0  et_pb_text_align_center">
				
				
				<div class="et_pb_code_inner"><div class="g g-1"><div class="g-single a-8"><center><a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.freeway-sports.com/" target="_blank"><img  data-src="https://woods-n-waternews.com/wp-content/uploads/2020/02/Freeway.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2020/02/Freeway.jpg"></noscript></a></div></div></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Menu</h4><div class="menu-main-container"><ul id="menu-main" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2832"><a href="https://woods-n-waternews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://woods-n-waternews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2825"><a href="https://woods-n-waternews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2523"><a href="#">Galleries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032"><a href="https://woods-n-waternews.com/trophy-gallery/">Trophy Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3033"><a href="https://woods-n-waternews.com/trail-cam-gallery/">Trail Cam Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3483"><a href="https://woods-n-waternews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="https://woods-n-waternews.com/you-on-the-cover/">You on the cover</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3248"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://woods-n-waternews.com/browse-classifieds/">Browse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3250"><a href="https://woods-n-waternews.com/submit-classifieds/">Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3012"><a href="https://woods-n-waternews.com/login/">Login</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3914"><a href="https://woods-n-waternews.com/membership-account/">Membership Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://woods-n-waternews.com/membership-page/">Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a href="https://woods-n-waternews.com/subscribe/">Subscribe</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">Address</h4>			<div class="textwidget"><p>Woods-N-Water News<br />
P.O. Box 278<br />
594 North Almont Ave.<br />
Imlay City, MI. 48444</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-6" class="fwidget et_pb_widget widget_text"><h4 class="title">Phone</h4>			<div class="textwidget"><p>1-810-724-0254</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-5" class="fwidget et_pb_widget widget_text"><h4 class="title">Office Hours</h4>			<div class="textwidget"><p>Monday &#8211; Friday, 9 a.m. to 5 p.m.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
									</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

			<!-- Memberships powered by Paid Memberships Pro v2.2.5.
 -->
	<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://woods-n-waternews.com/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woods-n-waternews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.9ecb.min.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/divi-child/script.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/js/custom.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/woods-n-waternews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/woods-n-waternews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/woods-n-waternews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"301ccc879c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d712b72892","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"6197","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/woods-n-waternews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/woods-n-waternews.com\/2020\/03\/05\/michigan-eagles\/","stats_nonce":"061b1298c3","subscribe_nonce":"516d376e47","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/bloom/js/custom.js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/bloom/js/idle-timer.min.js'></script>
</body>
</html>
