<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://woods-n-waternews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
<!-- Author Meta Tags by Molongui Authorship 4.2.7, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Darin Potter">
<!-- /Molongui Authorship -->

<script>var et_site_url='https://woods-n-waternews.com';var et_post_id='8578';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Late Season Strategies | Woods N Water News</title>
<!-- Optimized by SG Optimizer plugin version - 5.7.10 --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Woods N Water News &raquo; Feed" href="https://woods-n-waternews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woods N Water News &raquo; Comments Feed" href="https://woods-n-waternews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woods N Water News &raquo; Late Season Strategies Comments Feed" href="https://woods-n-waternews.com/2020/11/30/late-season-strategies/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-27816985-20';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-27816985-20', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<meta content="Divi Child v.1.0.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://woods-n-waternews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://woods-n-waternews.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.2b24.min.css' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://woods-n-waternews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://woods-n-waternews.com/wp-content/plugins/paid-memberships-pro/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://woods-n-waternews.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://woods-n-waternews.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://woods-n-waternews.com/wp-content/themes/divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://woods-n-waternews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_divi_fe_custom_css-css'  href='https://woods-n-waternews.com/wp-content/plugins/divi_layout_injector/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://woods-n-waternews.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/woods-n-waternews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://woods-n-waternews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://woods-n-waternews.com/wp-json/wp/v2/posts/8578" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woods-n-waternews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woods-n-waternews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Master Huntress' href='https://woods-n-waternews.com/2020/11/30/master-huntress/' />
<link rel='next' title='ICE FISHING:' href='https://woods-n-waternews.com/2020/11/30/ice-fishing/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://woods-n-waternews.com/2020/11/30/late-season-strategies/" />
<link rel='shortlink' href='https://woods-n-waternews.com/?p=8578' />
<link rel="alternate" type="application/json+oembed" href="https://woods-n-waternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoods-n-waternews.com%2F2020%2F11%2F30%2Flate-season-strategies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woods-n-waternews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoods-n-waternews.com%2F2020%2F11%2F30%2Flate-season-strategies%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.11 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="" /><link rel="stylesheet" id="et-core-unified-8578-cached-inline-styles" href="https://woods-n-waternews.com/wp-content/et-cache/8578/et-core-unified-8578-16067563711319.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-8578 single-format-standard pmpro-body-has-access et_bloom et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_pb_show_title et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="89">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://woods-n-waternews.com/">
						<img  alt="Woods N Water News" id="logo" data-height-percentage="87" data-src="https://woods-n-waternews.com/wp-content/uploads/2018/11/woodsandwater-wh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2018/11/woodsandwater-wh.png" alt="Woods N Water News" id="logo" data-height-percentage="87" /></noscript>
					</a>
				</div>
							<div id="et-top-navigation" data-height="89" data-fixed-height="90">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-2832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2832"><a href="https://woods-n-waternews.com/">Home</a></li>
<li id="menu-item-2804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://woods-n-waternews.com/about-us/">About Us</a></li>
<li id="menu-item-2825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2825"><a href="https://woods-n-waternews.com/contact/">Contact</a></li>
<li id="menu-item-2523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2523"><a href="#">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-3032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032"><a href="https://woods-n-waternews.com/trophy-gallery/">Trophy Gallery</a></li>
	<li id="menu-item-3033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3033"><a href="https://woods-n-waternews.com/trail-cam-gallery/">Trail Cam Gallery</a></li>
</ul>
</li>
<li id="menu-item-3483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3483"><a href="https://woods-n-waternews.com/advertise/">Advertise</a></li>
<li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="https://woods-n-waternews.com/you-on-the-cover/">You on the cover</a></li>
<li id="menu-item-3248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3248"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-3402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://woods-n-waternews.com/browse-classifieds/">Browse</a></li>
	<li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3250"><a href="https://woods-n-waternews.com/submit-classifieds/">Submit</a></li>
</ul>
</li>
<li id="menu-item-6526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6526"><a href="https://woods-n-waternews.com/login/">Login</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a href="https://woods-n-waternews.com/subscribe/">Subscribe</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://woods-n-waternews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-8578" class="et_pb_post post-8578 post type-post status-publish format-standard has-post-thumbnail hentry category-current-issue pmpro-has-access">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Late Season Strategies</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="#molongui-disabled-link" title="Posts by Darin Potter" rel="author">Darin Potter</a></span> | <span class="published">Nov 30, 2020</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>Hunting deer during the late archery season is a challenging time for bowhunters who decide to brave the cold conditions and head into the woods. Blustery winds, low temperatures, and deep snow are just a few of the weather conditions Mother Nature can throw at you. Deer are also still a bit spooked from the pressure of hunters during the firearm deer season.</p>
<div id="attachment_8569" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-8569" class="size-medium wp-image-8569 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://woods-n-waternews.com/wp-content/uploads/2020/11/Late-Season-Strategies-300x225.jpg" alt="" width="300" height="225" /><p id="caption-attachment-8569" class="wp-caption-text"><noscript><img   alt="" width="300" height="225" data-src="https://woods-n-waternews.com/wp-content/uploads/2020/11/Late-Season-Strategies-300x225.jpg" class="size-medium wp-image-8569 lazyload lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-8569 lazyload" src="https://woods-n-waternews.com/wp-content/uploads/2020/11/Late-Season-Strategies-300x225.jpg" alt="" width="300" height="225" /></noscript></noscript> <strong>The late archery season offers bowhunters throughout the state an excellent opportunity to fill any remaining deer tags. Author photos</strong></p></div>
<p>However, the good news is the bucks will be extremely active searching for food to regain the weight they lost during the rut. During this time, they become vulnerable to those disciplined enough to put the time in on stand.</p>
<p>Late archery season in Michigan runs from December 1 to January 1, and I try to dedicate time in the woods with bow in hand even if I haven’t filled any of my deer tags yet.</p>
<p>There are a few advantages to hunting the late season as opposed to hunting during October and November. Where snow is present, you will be able to locate deer tracks and the areas where they frequent, such as feeding areas, travel routes, and bedding areas, with ease–allowing you to hunt stands or ground blinds in these different areas where the sign is present. Because deer shift their patterns at this time of year, it may be necessary to relocate some of your tree stands to have different options to hunt and so you don’t over hunt a particular area.</p>
<p>Strategies</p>
<p>During the early archery season, we spend a lot of time hunting during the early morning hours and later in the afternoon; however, during the late-season, focus on sleeping in a couple more hours and hitting the woods later in the morning, and staying on stand through mid-afternoon. Deer will often feed during these times when temperatures are at a high point. Hunting in stands or ground blinds near food sources such as food plots, agricultural fields, or areas where there is natural browse available will increase your chances of success during these times. Travel corridors or the edge of cover next to these food sources can be excellent places to set up.</p>
<p>Even though the vast majority of does have been bred by the time the late season comes around, there is always the chance that a few are roaming around the woods that haven’t been. You can take advantage of this window of opportunity when they come into heat again by dipping scent wicks into doe in estrus scent and hanging them on trees around your set up. You could also create a mock scrape underneath a low lying branch nearby. Using a doe bleat call periodically will also help lure in an unsuspecting buck.</p>
<p>Since all of the leaves will be off the trees and the temperatures will be a lot colder than the early season, you might want to consider hunting from a ground blind instead of a tree stand. A ground blind will protect from the wind and also conceal you from the keen eyes of a whitetail. It is essential to brush in your ground blind with natural material from around the area. Breaking up its silhouette will allow you to go unnoticed, drawing deer in to within shooting range. Also, set the blind up several days before deciding to hunt out of it, giving the deer time to adjust to the change in their environment and allow any unwanted scent that you left behind to disappear.</p>
<p>Consider heading into the woods one last time with bow in hand during the late archery season. It’s a great opportunity to fill those tags that have been burning a hole in your pocket.</p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="nav_menu-4" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Follow Us</h4><div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-3644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3644"><a href="https://www.facebook.com/Woodsnwaternews"><img  alt="" width="40" height="40"  data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720.png" class="alignleft size-full wp-image-3639 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720.png" alt="" width="40" height="40" class="alignleft size-full wp-image-3639" /></noscript></a></li>
<li id="menu-item-3645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3645"><a href="https://twitter.com/Woods_N_Water"><img   alt="" width="43" height="40" data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-2.png" class="alignleft size-full wp-image-3640 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignleft size-full wp-image-3640" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-2.png" alt="" width="43" height="40" /></noscript></a></li>
<li id="menu-item-3646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646"><a href="https://www.instagram.com/wnwnews/"><img   alt="" width="40" height="40" data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-1.png" class="alignleft size-full wp-image-3641 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignleft size-full wp-image-3641" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/icon-2083456_960_720-1.png" alt="" width="40" height="40" /></noscript></a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><img width="500" height="593"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2020/11/12-20.jpg 500w, https://woods-n-waternews.com/wp-content/uploads/2020/11/12-20-480x569.jpg 480w"  data-src="https://woods-n-waternews.com/wp-content/uploads/2020/11/12-20.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" class="image wp-image-8560 current_issue attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="593" src="https://woods-n-waternews.com/wp-content/uploads/2020/11/12-20.jpg" class="image wp-image-8560 current_issue attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2020/11/12-20.jpg 500w, https://woods-n-waternews.com/wp-content/uploads/2020/11/12-20-480x569.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" /></noscript></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><a href="https://woods-n-waternews.com/subscribe/"><img width="680" height="507"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-300x224.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-610x455.jpg 610w"  data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg" data-sizes="(max-width: 680px) 100vw, 680px" class="image wp-image-3689  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="680" height="507" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg" class="image wp-image-3689  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-300x224.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/Subscribe-Icon-610x455.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><a href="https://outdoorweekend.net/"><img width="500" height="586"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2020/08/01-VirtualOW.jpg 500w, https://woods-n-waternews.com/wp-content/uploads/2020/08/01-VirtualOW-480x563.jpg 480w"  data-src="https://woods-n-waternews.com/wp-content/uploads/2020/08/01-VirtualOW.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" class="image wp-image-7529  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="586" src="https://woods-n-waternews.com/wp-content/uploads/2020/08/01-VirtualOW.jpg" class="image wp-image-7529  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2020/08/01-VirtualOW.jpg 500w, https://woods-n-waternews.com/wp-content/uploads/2020/08/01-VirtualOW-480x563.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" /></noscript></a></div> <!-- end .et_pb_widget --><div id="media_image-4" class="et_pb_widget widget_media_image"><a href="https://woods-n-waternews.com/you-on-the-cover/"><img width="680" height="530"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-300x234.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-610x475.jpg 610w"  data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg" data-sizes="(max-width: 680px) 100vw, 680px" class="image wp-image-3690  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="680" height="530" src="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg" class="image wp-image-3690  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon.jpg 680w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-300x234.jpg 300w, https://woods-n-waternews.com/wp-content/uploads/2019/04/You-on-the-Cover-icon-610x475.jpg 610w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></a></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="et_pb_widget adrotate_widgets"><div class="g g-4"><div class="g-single a-9"><center><a class="gofollow" data-track="OSw0LDEsNjA=" href="https://www.countrysmokehouse.com/" target="_blank"><img  data-src="https://woods-n-waternews.com/wp-content/uploads/2019/04/CountrySmokeHouse.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2019/04/CountrySmokeHouse.jpg"></noscript></a></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-5" class="et_pb_widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img  alt="Subscribe To Our Newsletter"  data-src="https://woods-n-waternews.com/wp-content/plugins/bloom/images/premade-image-18.png" class=" et_bloom_image_slideup et_bloom_image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://woods-n-waternews.com/wp-content/plugins/bloom/images/premade-image-18.png" alt="Subscribe To Our Newsletter" class=" et_bloom_image_slideup et_bloom_image"></noscript>
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="4df8b3651a" data-page_id="8578" data-account="boodaah" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0  et_pb_text_align_center">
				
				
				<div class="et_pb_code_inner"><div class="g g-1"><div class="g-single a-8"><center><a class="gofollow" data-track="OCwxLDEsNjA=" href="https://www.freeway-sports.com/" target="_blank"><img  data-src="https://woods-n-waternews.com/wp-content/uploads/2020/02/Freeway.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://woods-n-waternews.com/wp-content/uploads/2020/02/Freeway.jpg"></noscript></a></div></div></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_divider_0 et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_code et_pb_code_1  et_pb_text_align_center">
				
				
				<div class="et_pb_code_inner"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
</div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_2  et_pb_text_align_center">
				
				
				<div class="et_pb_code_inner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_3  et_pb_text_align_center">
				
				
				<div class="et_pb_code_inner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Menu</h4><div class="menu-main-container"><ul id="menu-main" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2832"><a href="https://woods-n-waternews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2804"><a href="https://woods-n-waternews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2825"><a href="https://woods-n-waternews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2523"><a href="#">Galleries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032"><a href="https://woods-n-waternews.com/trophy-gallery/">Trophy Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3033"><a href="https://woods-n-waternews.com/trail-cam-gallery/">Trail Cam Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3483"><a href="https://woods-n-waternews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="https://woods-n-waternews.com/you-on-the-cover/">You on the cover</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3248"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3402"><a href="https://woods-n-waternews.com/browse-classifieds/">Browse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3250"><a href="https://woods-n-waternews.com/submit-classifieds/">Submit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6526"><a href="https://woods-n-waternews.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3011"><a href="https://woods-n-waternews.com/subscribe/">Subscribe</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-4" class="fwidget et_pb_widget widget_text"><h4 class="title">Address</h4>			<div class="textwidget"><p>Woods-N-Water News<br />
P.O. Box 278<br />
594 North Almont Ave.<br />
Imlay City, MI. 48444</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-6" class="fwidget et_pb_widget widget_text"><h4 class="title">Phone</h4>			<div class="textwidget"><p>1-810-724-0254</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-5" class="fwidget et_pb_widget widget_text"><h4 class="title">Office Hours</h4>			<div class="textwidget"><p>Monday &#8211; Friday, 9 a.m. to 5 p.m.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
									</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

			<!-- Memberships powered by Paid Memberships Pro v2.4.4.
 -->
	<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://woods-n-waternews.com/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woods-n-waternews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/divi-child/script.js' id='child-script-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/js/custom.js' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/woods-n-waternews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/woods-n-waternews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/woods-n-waternews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"8584c9d41f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"84a45249b5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"8578","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/woods-n-waternews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/woods-n-waternews.com\/2020\/11\/30\/late-season-strategies\/","stats_nonce":"18bf76e491","subscribe_nonce":"ab7c43655b","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/bloom/js/custom.js' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://woods-n-waternews.com/wp-content/plugins/bloom/js/idle-timer.min.js' id='et_bloom-idle-timer-js-js'></script>
</body>
</html>
